Test Game On Google Play - Doesn't Always Respond To Commands Or Play Sounds

Discussion in 'Technical Discussion' started by Muspar, Oct 8, 2019.

  1. Muspar

    Muspar Boxer

    Sep 27, 2019
    Likes Received:
    Just for funsies (and to see how the process of publishing on Google Play works) I submitted a cheap breakout clone to the Play store and rolled it out to myself for internal testing. Everything worked well in testing, but when I downloaded it to my phone from the Play store I ran into a few issues:

    1. The commands didn't respond. The first time I opened it, the 'toggle sounds' button worked and the 'start' button worked but then none of the draggable objects responded to touch, and none of the breakable objects were being spawned every 5 seconds like they were supposed to.
    2. I closed and reopened the app and now everything was responding to touch as intended, but the 'ball hits object' sounds were playing half a second to a second after the actual impact, and the sound for impacting walls wouldn't trigger at all. Eventually, all sounds stopped playing entirely.

    Any idea what might be causing issues like this?

Share This Page