Racing Game / Engine Slow?

Discussion in 'Buildbox 3.0' started by Danielp, Jul 8, 2020.

  1. Danielp

    Danielp Boxer

    Joined:
    Jan 10, 2020
    Messages:
    9
    Likes Received:
    0
    Hi there,
    I'm testing a little racing game and desperate right now.
    The problem is, after a short playing time, objects are no longer displayed correctly. I tried it first with FBx objects, then OBJ and finally I took the original template "Car Collision" - but every time the road disappears in certain places.
    I created two videos. The first is my version, the second with the template "Car Collision", only without a collision.
    You can see that parts of the street are not visible in both videos.

    Does anyone of you have a solution to this?



    Thanks,
    Daniel
     
  2. Josh (Nology Games)

    Josh (Nology Games) Community Manager Staff Member

    Joined:
    Nov 27, 2017
    Messages:
    671
    Likes Received:
    217
    Just by looking at this, it looks like some scenes are not fully aligned correctly. It's an easy fix though.
    Start by identifying the scenes where this issue is, then go to these scenes and make sure to align the path with the ends of each side of the scene. This should solve the issue. however, if this doesn't work, please send these videos and the BBDoc to support@buildbox.com and we can have a closer look for you.
     
  3. Danielp

    Danielp Boxer

    Joined:
    Jan 10, 2020
    Messages:
    9
    Likes Received:
    0
    Thanks for reply,

    I've send the file to the support.
     

Share This Page