Quick Question - How Can I Make Scenes Not Repeat Twice In A Row?

Discussion in 'How Can I...?' started by Mrsi, Nov 17, 2018.

  1. Mrsi

    Mrsi Boxer

    Joined:
    Jul 3, 2018
    Messages:
    34
    Likes Received:
    2
    Hi, I have a game and want the scenes to repeat, but just not the same one twice (or however many times) in a row, anyone know how to do this?

    Thanks in advance,
    -Matt
     
  2. JustBraden

    JustBraden Boxer

    Joined:
    Apr 16, 2018
    Messages:
    78
    Likes Received:
    40
    Try experimenting with "Scene Cooldown" when clicking on the scene. It's a bit broken sometimes but for me it does the job.
     
  3. AaroArts

    AaroArts Miniboss Boxer

    Joined:
    Jun 22, 2016
    Messages:
    1,537
    Likes Received:
    822
    What settings do you suggest to use with this feature for it not to repeat a scene?
    I always thought this feature took into account deaths, not scene frequency.
    It never works for me.
     
  4. JustBraden

    JustBraden Boxer

    Joined:
    Apr 16, 2018
    Messages:
    78
    Likes Received:
    40
    I put random numbers, from 2-7, on each scene. I’m not sure how the mechanic works and if it counts deaths or whatever, but I do know that since doing that, I’ve never had a scene repeat twice.

    However if you have a low amount of scenes (<10) I don’t think it works properly or at least it didn’t for me until I had around 20.

    Hope this helps.
     
    AaroArts likes this.
  5. AaroArts

    AaroArts Miniboss Boxer

    Joined:
    Jun 22, 2016
    Messages:
    1,537
    Likes Received:
    822
    That sets it so a Scene doesn’t appear again until after so many deaths... not the frequency.
    So the more you have set higher, the more times you have to die. But it doesn’t work properly.
    I will have to test again. Thanks
     

Share This Page