Issue: Rewarded Video Button sometimes appear, other times disappear.

Discussion in 'How Can I...?' started by mmo822011, May 21, 2016.

  1. mmo822011

    mmo822011 Boxer

    Joined:
    Mar 25, 2016
    Messages:
    59
    Likes Received:
    14
    Hi Guys

    I have heyzap in my game. And i configure just the heyzap publisher id in the general setting. I set the ads network in heyzap dashboard. I export the game to ios and everything works fine (without manually adding the necessary ads framework, I guess BB does this). Except that one issue raised. The rewarded video button does not always appear. It sometimes appear, other times disappear even though I have set the interval to 0. This drives me crazy, :p. Can anyone help me to solve this ? Is this due to heyzap or I miss something ?
     
  2. trygii

    trygii Avid Boxer

    Joined:
    Oct 14, 2015
    Messages:
    307
    Likes Received:
    72
    The button will only appear if there's a video available
     
    mmo822011 likes this.
  3. mmo822011

    mmo822011 Boxer

    Joined:
    Mar 25, 2016
    Messages:
    59
    Likes Received:
    14
    So, I guess I should add more ad networks into the heyzap dashboard. Now, I only have heyzap and admop in the dashboard. Hope this will solve the issue. Thanks for your hint
     
  4. Christoph

    Christoph Miniboss Boxer

    Joined:
    Oct 4, 2015
    Messages:
    2,808
    Likes Received:
    2,310
    Are the two ad networks working? Is Admob green in your dashboard? Did you test it with the test software that comes with the Heyzap SDK?
     
  5. mmo822011

    mmo822011 Boxer

    Joined:
    Mar 25, 2016
    Messages:
    59
    Likes Received:
    14
    Yes, banner and interstitial ads are working fine. Admop green in my dashboard. Only rewarded video button sometimes appears and other times doesn't
     
  6. Fiepaper

    Fiepaper Boxer

    Joined:
    May 4, 2016
    Messages:
    51
    Likes Received:
    11
    that's normal for heyzap.,
     

Share This Page