Characters not appearing

Discussion in 'Buildbox General Discussion' started by cmcclellau, Feb 13, 2016.

  1. cmcclellau

    cmcclellau Guest

    Joined:
    Feb 13, 2016
    Messages:
    2
    Likes Received:
    0
    I only discovered BB 24hrs ago, so I'm still playing and learning.

    I've been watching some videos and playing with initial concepts (basically following along and building the same game as in the video).

    Initially, I could add a character and it appears straight away on the canvas (not really the correct term, but I hope you know what I mean) BUT now when I create a new app and add a character it doesn't appear on the canvas. It DOES appear on the left under the character dropdown; when I click on the character I get the full property list on the right, I just can't see it on the canvas in the middle.

    I've tried zooming out fully and everything else I can think of.

    I'm on OS X v.10.10.2 with BB v.1.3.5
     
  2. heathclose

    heathclose Miniboss Boxer

    Joined:
    Jan 28, 2016
    Messages:
    1,810
    Likes Received:
    1,024
    can you right click on the box in the game scene (the canvas) and select bring to front? It sounds like your character is behind another asset and needs to come front and center

    edit: or conversely, right click on any background you might have and send to back?
     
  3. playsgames6666

    playsgames6666 Miniboss Boxer

    Joined:
    Nov 13, 2015
    Messages:
    1,168
    Likes Received:
    745
    Have you tried dragging the character on to the scene/ canvas,
    from the left panel character dropdown.
     
  4. wesam_badr

    wesam_badr Miniboss Boxer

    Joined:
    Oct 10, 2015
    Messages:
    1,063
    Likes Received:
    479
    you need to click the character and drag it into the scene
     
  5. cmcclellau

    cmcclellau Guest

    Joined:
    Feb 13, 2016
    Messages:
    2
    Likes Received:
    0
    Thanks guys, got it working now with suggestions from @playsgames6666 and @wesam_badr

    @heathclose, it worked that way the first few times and then the behaviour changed to this, but I didn't have a background or a selection box for the character
     

Share This Page