Builbox Ui Totally Messed Up

Discussion in 'Buildbox 3.0' started by Deems Coppertin, Dec 19, 2019.

  1. Deems Coppertin

    Deems Coppertin Boxer

    Joined:
    Aug 8, 2018
    Messages:
    8
    Likes Received:
    1
    Hi everyone, hi people who know how to fix things in Buildbox. This is my first time on here, so I apologize if something isn't the way things are done around here, I will learn :)

    I just downloaded the free version and when I open it, the entire UI is totally out of whack. Looks as though the screen resolution within the software is wrong, meaning all the text is huge and blurry, I can't see the top menu (although I can ghost click on it and get the dropdowns) in other words everything is super stretched. I tried to find a settings tab and maybe change the resolution but I could not. Attached is the image I'm getting. I would greatly appreciate if someone could point me in the right direction so that I can fix this unfortunate little problem. Perhaps someone else had this happen?
     

    Attached Files:

  2. Deems Coppertin

    Deems Coppertin Boxer

    Joined:
    Aug 8, 2018
    Messages:
    8
    Likes Received:
    1
    Oh, forgot to mention, I'm on Windows 10
     
  3. AppNasty

    AppNasty Miniboss Boxer

    Joined:
    Apr 14, 2016
    Messages:
    1,403
    Likes Received:
    823
    Several things you can try.
    1. Right click BB in taskbar and click MOVE TO. Then use arrow keys on keyboard and move window.

    2. Right click on desktop and click display settings. Set the resolution zoom to like 200%. See what happens.
     
  4. Syed

    Syed Boxer

    Joined:
    Dec 19, 2019
    Messages:
    1
    Likes Received:
    0
    I m having same issue. Picture attached.
    Please someone help.
     

    Attached Files:

  5. Deems Coppertin

    Deems Coppertin Boxer

    Joined:
    Aug 8, 2018
    Messages:
    8
    Likes Received:
    1
    Hi AppNasty. Thank you for the suggestions. I did not find the MOVE TO option but I did change the zoom which just made everything bigger. The resolution within BB didn't change. Interestingly enough, the start screen is fine, it's also fine when I click CREATE NEW and go to the Mind Map with the nodes, but as soon as I go into the game editor all the elements get resized and the software becomes unusable.

    Also, if I stretch the BB window itself in different ways, I get some funky ass results. I've attached the screens.

    I have a feeling this is something that can only be changed by the programmers of Buildbox, because it seems like a serious bug.
     

    Attached Files:

  6. AppNasty

    AppNasty Miniboss Boxer

    Joined:
    Apr 14, 2016
    Messages:
    1,403
    Likes Received:
    823
    There’s a few issues with certain gfx cards and they are hustling fast to fix it.
    As for move option, all I know is in windows 10, if you look at bottom in taskbar you will see BB. Right clicking it opens a menu. Something about move or whatever. If you click that then use arrow keys you can lower the window DOWN.
     
  7. Deems Coppertin

    Deems Coppertin Boxer

    Joined:
    Aug 8, 2018
    Messages:
    8
    Likes Received:
    1
    Unfortunately I don't have the move option when I right click the BB icon on the tastbar. Oh well. But I doubt that would have fixed anything anyway since obviously the problem is much deeper. I got the Nvidia GeForce GTX 1050 Ti card and I assume I'd just have to wait for a fix in the next update. Thanks for your suggestions and the info. Very much appreciate it.
     
  8. awais503

    awais503 Boxer

    Joined:
    Sep 8, 2017
    Messages:
    14
    Likes Received:
    4
    I had same problem and found a solution today.
    Go to Nvidia Controll Panel > Manage 3D Settings and follow attached image.
     

    Attached Files:

    HueTheDev and Sean Buildbox like this.
  9. Deems Coppertin

    Deems Coppertin Boxer

    Joined:
    Aug 8, 2018
    Messages:
    8
    Likes Received:
    1
    Hi awais! Thank you so much for the useful tip! I didn't have the 3D setting in my Nvidia Control Panel but what I did was disable my Intel card and that did the trick! BB is working fine now. So to everyone experience this problem, the answer is in your graphics card settings.
     
    HueTheDev likes this.
  10. awais503

    awais503 Boxer

    Joined:
    Sep 8, 2017
    Messages:
    14
    Likes Received:
    4
    Glad it helped somehow.
     
    HueTheDev likes this.
  11. Max321

    Max321 Boxer

    Joined:
    Dec 29, 2019
    Messages:
    3
    Likes Received:
    2
    I'm having the same problem. I disabled my graphics card but that just didn't let BB load up. BB just kept crashing. Would appreciate any help!!
     
  12. Max321

    Max321 Boxer

    Joined:
    Dec 29, 2019
    Messages:
    3
    Likes Received:
    2
    (My graphics card is the intel iris graphics 540)
     
  13. arthas

    arthas Boxer

    Joined:
    Jan 8, 2020
    Messages:
    8
    Likes Received:
    0
    i facing same issue, intel uhd620, try out all based on above solution, but no lucky....
     
  14. Max321

    Max321 Boxer

    Joined:
    Dec 29, 2019
    Messages:
    3
    Likes Received:
    2
    Actually I figured it out! I updated my intel graphics card on their website, that solved it.
     
    MaxPlaysWWR and Sean Buildbox like this.
  15. protech

    protech Boxer

    Joined:
    Apr 4, 2020
    Messages:
    1
    Likes Received:
    0
    I also have a intel uhd620 with the same issue. Any update on a fix?
     
  16. addland002

    addland002 Boxer

    Joined:
    Apr 2, 2018
    Messages:
    8
    Likes Received:
    4
    same issue, tested many things :( but always it's getting zoom when i open any template.
     
  17. Sean Buildbox

    Sean Buildbox Administrator Staff Member

    Joined:
    Sep 24, 2015
    Messages:
    643
    Likes Received:
    738
    This is a good first step

    Have you tried the latest official update from yesterday? 3.2.1?
     
  18. Deems Coppertin

    Deems Coppertin Boxer

    Joined:
    Aug 8, 2018
    Messages:
    8
    Likes Received:
    1
    The only thing that works for me is disabling one the cards. I wish I could help more :(
     

Share This Page