Avoid Camera Clipping On Objects?

Discussion in 'How Can I...?' started by ash_white, Jun 5, 2019.

  1. ash_white

    ash_white Boxer

    Joined:
    Feb 27, 2016
    Messages:
    45
    Likes Received:
    23
    I'm running a quick scale test on the 'TwistedSwitch' template but the camera seems to be clipping objects that are of a certain distance from it in the 3D world and I can't work out how to stop this from happening (see attached).

    I thought it might be that the object was 'passing through' the camera but this is not the case. It is actually a fair distance below (see other attached). I've also tried changing the 'Render Distance' settings but this doesn't solve the clipping issue, no matter what numbers I input (from min to max).

    Is there a solution to ensure the camera doesn't clip without moving it further away from all the assets?

    Thanks

    Screen Shot 2019-06-05 at 15.12.16.png

    Screen Shot 2019-06-05 at 15.02.12.png
     

Share This Page