"app Not Installed" Message When Installing Game On Android Phone

Discussion in 'Technical Discussion' started by phuceh, Nov 22, 2018.

  1. phuceh

    phuceh Boxer

    Joined:
    Nov 20, 2018
    Messages:
    66
    Likes Received:
    9
    Hello,

    As I was having issues, I recently upgraded to Buildbox 2.3.8 upon the advice from Buildbox support and can now create the APK file through Android Studio, but when transferring the file to my phone and attempting to install the app I get the message "App not installed". I have developer mode enabled on my phone as well as allowing apps from unknown sources. Happy to post my phone's spec if this helps also.

    Is anyone else experiencing this issue? Are there any fixes for this? I am desperately trying to get my game working on my phone so that I can iterate it in Buildbox.

    Thanks in advance for your help.
     
  2. Phil H

    Phil H Boxer

    Joined:
    Jul 21, 2018
    Messages:
    10
    Likes Received:
    3
    That happens to me when I tried to put my game apk file on to my tablet. What I did was to download a Apk editor. I followed a video on YouTube.
     
  3. phuceh

    phuceh Boxer

    Joined:
    Nov 20, 2018
    Messages:
    66
    Likes Received:
    9
    Hi Phil, thanks for replying. If you have it to hand, could you provide the link of the video you saw on YouTube? I've seen a couple but the comments are usually quite negative so I was reluctant to try it - especially since this happens sporadically. Thanks.
     
  4. spicedbeangames

    spicedbeangames Miniboss Boxer

    Joined:
    Mar 31, 2016
    Messages:
    1,330
    Likes Received:
    558
    Have you read this and the solution?
     
    phuceh likes this.
  5. Phil H

    Phil H Boxer

    Joined:
    Jul 21, 2018
    Messages:
    10
    Likes Received:
    3
    this is what I did. I didn't try what spicebeangames linked to.
     
    phuceh likes this.
  6. phuceh

    phuceh Boxer

    Joined:
    Nov 20, 2018
    Messages:
    66
    Likes Received:
    9
    @spicedbeangames yeah I used that exact solution and it worked originally. I'm getting the error randomly now though, even with that fix.

    @Phil H thanks for the video link, I'll give it a go
     

Share This Page