Animation settings only wont go away

Discussion in 'How Can I...?' started by danalfons, Feb 8, 2016.

  1. danalfons

    danalfons Boxer

    Joined:
    Feb 3, 2016
    Messages:
    4
    Likes Received:
    0
    i think I clicked on something! Now every time I click on an object from the left panel of the screen the only advanced settings it'll give me are for animation. Any idea what I've done?
     
  2. wesam_badr

    wesam_badr Miniboss Boxer

    Joined:
    Oct 10, 2015
    Messages:
    1,063
    Likes Received:
    479
    provide a screenshot.
     
  3. danalfons

    danalfons Boxer

    Joined:
    Feb 3, 2016
    Messages:
    4
    Likes Received:
    0
  4. danalfons

    danalfons Boxer

    Joined:
    Feb 3, 2016
    Messages:
    4
    Likes Received:
    0
    normally I would change the transparence of the object by clicking on the object on the left panel. This is all I see when I click on ANY object currently.
     
  5. ThoPel

    ThoPel Boxer

    Joined:
    Jan 15, 2016
    Messages:
    48
    Likes Received:
    14
    If you would like to see the other options, add your object to any scene and click the object in the scene:
    Bildschirmfoto 2016-02-09 um 20.56.59.png
     
  6. danalfons

    danalfons Boxer

    Joined:
    Feb 3, 2016
    Messages:
    4
    Likes Received:
    0
    isn't there a spot to change the color or transparency of an object?
     
  7. trudnai

    trudnai Miniboss Boxer

    Joined:
    Sep 25, 2015
    Messages:
    1,234
    Likes Received:
    696
    When you hover your mouse on the Default Animation on the right hand side panel, you will see a pen icon. Click on that. That is the Animation Editor. Now do the same on the right on the Image. That is the Sprite Editor. In there you can change things like opacity or hue or contrast etc...
     

Share This Page