Screen Size Problem In 3d And 2d World

Discussion in 'Buildbox General Discussion' started by Raffaele, Dec 26, 2019.

  1. Raffaele

    Raffaele Boxer

    Joined:
    Dec 26, 2019
    Messages:
    1
    Likes Received:
    0
    Hello everyone, i was wondering if someone could help me to fix this issue:
    every time that i open a templates, when i click on "3d world" or "2d world" the screen looks like zoomed in and i can't reach to navigate or do any kind of things.
    Meanwhile in the other screen there isn't problem.
    Thanks in advance.
     

    Attached Files:

  2. Josh (Nology Games)

    Josh (Nology Games) Head Moderator Staff Member

    Joined:
    Nov 27, 2017
    Messages:
    606
    Likes Received:
    198
    If I remember correctly, this is a know issue that we are currently working on. But please send the screenshots with details to support@buildbox.com
     
    Muhammad Jawad Khan likes this.
  3. nineswordz

    nineswordz Boxer

    Joined:
    Dec 30, 2019
    Messages:
    2
    Likes Received:
    0
    This is what I'm experiencing now. I'm new to buildbox coming from a popular game engine. I hope this will get fixed asap.
     
  4. Muhammad Jawad Khan

    Muhammad Jawad Khan Boxer

    Joined:
    Apr 2, 2020
    Messages:
    3
    Likes Received:
    0
    I am also facing this issue.
     
  5. Allen

    Allen Boxer

    Joined:
    Apr 11, 2020
    Messages:
    1
    Likes Received:
    0
    I am also facing the same problem. Has anybody or the Buildbox support guys come up with a solution for this? Please help.
     
  6. Sean Buildbox

    Sean Buildbox Administrator Staff Member

    Joined:
    Sep 24, 2015
    Messages:
    563
    Likes Received:
    656
    If you have high 500s and low 600s series graphics driver this is a known issue we are working to come up with a hardware fix for after Intel made a recent update to their drivers that causes this.

    If you have another graphics card other than Intel Integrated like then most people in this situation are able to fix this issue by disabling their system's default onboard video card. First make sure you update your NVIDIA drivers. Then open your Device Manager and under 'Display adapters' click the arrow to show the list of available graphics cards > then right click your system's default onboard video card > then select disable device. (This should only be done if it shows more than one video card. Do Not disable your NVIDIA graphics card.)
     

Share This Page