Problems With Buildbox3 Beta On Windows 10 - No Workspace Displayed

Discussion in 'Buildbox 3.0' started by IgorKnez, Sep 7, 2018.

  1. IgorKnez

    IgorKnez Boxer

    Joined:
    Aug 6, 2018
    Messages:
    3
    Likes Received:
    0
    Not sure if I am the only one with this problem... Buildbox 3 beta on windows 10 (alienware 17 r4, gtx1070 with latest drivers) is not displaying the workspace... by that I mean.. app starts OK, shows template icons... but once clicked on one of the templates I can see it loading... and after it is loaded the app main workspace stays empty, nothing is shown in the workspace. MindMap button is not clickable. On the right side, settings, play, font buttons are clickable and it actually will play preview... (that window floats up and is playing OK) so the scene is loaded but it doesn't show anything on the main screen. No mindmap. no 3D world etc

    If I maximize the app screen than even less buttons become clickable. (for example "tools" and "help" menus are not clickable and buttons on the right (play, setting etc) will work only if I click it several times. (still nothing on main screen area).

    Anyone with similar problems? I do have BBox 2 installed on that same machine... works OK. Also I have BBox3 beta on another MAC machine here and there it is working OK. Weird.

    TNX!
     
  2. jcalle

    jcalle Miniboss Boxer

    Joined:
    Sep 25, 2015
    Messages:
    1,175
    Likes Received:
    529
    Hi, I think you have to disable the Intel graphics of the CPU.

    You can do what is indicated in this Post.
    http://buildbox.com/forum/index.php...-1-bugs-report-thread.13336/page-4#post-74299
     
  3. Humberto scorza

    Humberto scorza Boxer

    Joined:
    Sep 9, 2018
    Messages:
    1
    Likes Received:
    0
    Hi, i have the same problem nothing appears is just a grey screen and thats all, i tried with the intel graphics and it didnt work , pls some help
     
  4. IgorKnez

    IgorKnez Boxer

    Joined:
    Aug 6, 2018
    Messages:
    3
    Likes Received:
    0
    yeah... this "workaround" it doesn't work... but it surely is related to two graphics cards in the system. I also tried (using nvidia control panel) to force using only GTX card to run Buildbox 3... but it didn't help. (and disabling Intel graphics card is not such great idea because it may break some other apps on your system using it.. but it doesn't work anyway).
    Looking at other forum posts about this... it seems this problem was present for quite some time now, from early alpha versions so it seems. Still not fixed. I mean, I think it is bad to release software like this calling it Beta2, when actually this isn't ready to be even early alpha. At least on windows it isn't. I mean, question to developers.... did you even test this beta builds on Win10 systems?

    Luckily I do have MAC machine to run BBox 3 beta OK - but this is not OK.
     
  5. tributorock

    tributorock Avid Boxer

    Joined:
    Feb 6, 2016
    Messages:
    202
    Likes Received:
    49
    I have the same problem. My solution was use a external monitor dedicated to GTX 1060 on my DELL laptop. There is no solution for this at this time.
     
  6. jcalle

    jcalle Miniboss Boxer

    Joined:
    Sep 25, 2015
    Messages:
    1,175
    Likes Received:
    529
    I have the same problem since the Alpha version of BB3, I indicated it in the forum and I sent data to the support, until today, I do not have a solution.
    I can only run BB3 on my desktop PC, I would like to use it on my Laptop, since I use it on trips and I could work better with BB3.
     
  7. Hitesh1142

    Hitesh1142 Boxer

    Joined:
    Dec 22, 2019
    Messages:
    5
    Likes Received:
    0
  8. Tin Boiter

    Tin Boiter Boxer

    Joined:
    Jan 10, 2020
    Messages:
    1
    Likes Received:
    0
    I ran into some other trouble. While adding smart assets to the scene (such as Position cube) some configurations were missing (on the left). The same also happen with other smart assets as well. Can anyone help me? Thank in advance. p.s I'm using version 3.1.1
     
  9. Blackbird Games Studio

    Blackbird Games Studio Boxer

    Joined:
    Jan 15, 2019
    Messages:
    81
    Likes Received:
    31
    @Tin Boiter Unfortunately some configurations are missing but there is a very fast and easy solution for this, after adding the smart asset (i.e. Position Cube), double click the object in the objects' menu and then double click the WakeUp node, this will open the code associated with it plus a small configuration menu to the right, you can change the wakeup distance in this menu (check the attached screen shot)
     

    Attached Files:

  10. Prolol100

    Prolol100 Boxer

    Joined:
    Mar 14, 2021
    Messages:
    1
    Likes Received:
    0
    delete your cpu drivers and then reinstall them from the original website of your cpu brand
     

Share This Page