Iap Purchased Item Not Used

Discussion in 'In App Purchases' started by Tuna, Jan 14, 2019.

  1. Tuna

    Tuna Boxer

    Jan 13, 2019
    Likes Received:
    Please help,I use in app purchase to buy coins,buy and use clicked.App working as usual I use android studio latest.Built apk in both windows and mac same result.

    When I click to purchase in the app for the first time,the purchase completed but coins not added (item still in the account not used) so I cannot purchase the same coin pack again.I tested it on test account and real account same result.

    What is the problem with it please some advice,support not helping.
    action properties
    shop button
  2. Doomsayer

    Doomsayer Boxer

    Sep 23, 2018
    Likes Received:
    Hiya - did you ever resolve this? As my game has the same issue now

    Purchase is successful with Google, but my 'coins' are not updated as per the purchase

    and its setup exactly as yours - which is also how all the manuals and videos I looked at says it must be setup
  3. hu6ygtrfcd

    hu6ygtrfcd Boxer

    Oct 18, 2020
    Likes Received:
    Hi guys you solved your problem I also have such a problem tried everything and in vain the purchase is made but coins are not added Wrote to those service and their project they threw off to help me solve the problem and there everyone is silent probably zazhralis already I paid for a month and the money just went in vain because I can not solve this problem for a month the lessons are all outdated
    Milania likes this.

Share This Page