Do Not Let Menu Music Is Replayed

Discussion in 'Technical Discussion' started by superjack765, Jun 11, 2018.

  1. superjack765

    superjack765 Avid Boxer

    Joined:
    Mar 19, 2016
    Messages:
    113
    Likes Received:
    41
    I only put on one background music on the Main Menu. But every time I return to the menu music are replay. How can I make music don't replay?
     
  2. 5petersonzachary

    5petersonzachary Serious Boxer

    Joined:
    Jan 23, 2016
    Messages:
    565
    Likes Received:
    165
    from the start add a UI with the music in that, then add an event observer that immediately redirects to the main menu!
     
  3. superjack765

    superjack765 Avid Boxer

    Joined:
    Mar 19, 2016
    Messages:
    113
    Likes Received:
    41
    I think this is not the right way. When you turn off the music options and turn it on the music won't play. Because main menu no set music.
     
  4. 5petersonzachary

    5petersonzachary Serious Boxer

    Joined:
    Jan 23, 2016
    Messages:
    565
    Likes Received:
    165
    Hmm.. it works for me
     

Share This Page