Buildbox 3.0.2 Beta #3194

Discussion in 'Official Announcements' started by Sean Buildbox, Sep 12, 2019.

  1. tonymartz2

    tonymartz2 Avid Boxer

    Joined:
    Jun 9, 2016
    Messages:
    142
    Likes Received:
    27
    B#3194
    I ran into a strange issue, In settings I had Distance but when I changed it to Points and ran a build on my iPhone x the Game Services icon that I had on the gameover menu disappeared. I ran it on the simulator and it show fine but it won't show on actual device.
    I did multiple builds including going back to distance in settings but cant get that game services icon on my menu to display..
    again it shown on the BB simulator but not on device...

    also every time the game is ran for the 1st time on a device, one of the nodes work, like background color change, score display, explosion.... but once a game over course and I click restart then its fine after that,,,, its just the 1st play after the install that is completely broken.... @Sean Buildbox
     
  2. Sean Buildbox

    Sean Buildbox Administrator Staff Member

    Joined:
    Sep 24, 2015
    Messages:
    310
    Likes Received:
    386
    Posting 3.0.2 Beta 2 in here today ;)
     
    Zyl, Medialib, Greatone and 1 other person like this.
  3. Sean Buildbox

    Sean Buildbox Administrator Staff Member

    Joined:
    Sep 24, 2015
    Messages:
    310
    Likes Received:
    386
    For the game services issue if the button does not appear if the leaderboard is not ready to populate. Will DM you more concerning this for details.
     
  4. Sean Buildbox

    Sean Buildbox Administrator Staff Member

    Joined:
    Sep 24, 2015
    Messages:
    310
    Likes Received:
    386
    Think we got this fixed in 3.0.2 Beta 2 as well :)
     
    Greatone and HueTheDev like this.

Share This Page