Background Issue - Background-tile (with Offset) Appears In The Middle Of The Screen

Discussion in 'Technical Discussion' started by danielhannih, Aug 19, 2016.

  1. danielhannih

    danielhannih Boxer

    Joined:
    Jul 13, 2016
    Messages:
    48
    Likes Received:
    24
    Hey guys,
    I'm having problems with parallax backgrounds.
    The background keeps poping out of nowhere in the middle of the screen.

    I have attached a video and some screenshots about the settings. Screen Shot 2016-08-19 at 12.41.46.png Screen Shot 2016-08-19 at 12.41.59.png

    help.. :(
     
  2. danielhannih

    danielhannih Boxer

    Joined:
    Jul 13, 2016
    Messages:
    48
    Likes Received:
    24
    anyone? :/
     
  3. trudnai

    trudnai Miniboss Boxer

    Joined:
    Sep 25, 2015
    Messages:
    1,234
    Likes Received:
    696
    My guess would be to play with the Side Deletion Threshold
     
    danielhannih likes this.
  4. ZikZak

    ZikZak Boxer

    Joined:
    Jun 22, 2016
    Messages:
    39
    Likes Received:
    8
    Must be the 'tiling Offset' setting. I don't know when this is needed but try '0' and see if it has to do with the issue.
     
    danielhannih likes this.
  5. danielhannih

    danielhannih Boxer

    Joined:
    Jul 13, 2016
    Messages:
    48
    Likes Received:
    24
    I've tried to put both thresholds from 1000 to 10000 without success.. :/
     
  6. danielhannih

    danielhannih Boxer

    Joined:
    Jul 13, 2016
    Messages:
    48
    Likes Received:
    24
    I'll give this one a try! I'll let you know if it works! Thank you!
     
    ZikZak likes this.

Share This Page