Apk Build Error

Discussion in 'Technical Discussion' started by Cusini, Apr 3, 2020.

  1. Cusini

    Cusini Boxer

    Joined:
    Feb 22, 2020
    Messages:
    1
    Likes Received:
    0
    Hello Boxers.
    I have a big issue when i try to make an apk file for my game,in andoid studio last version.
    Evert time i try to make it,this error message shows up :
    Manifest merger failed : Package name 'GamerTheBouncer' at position AndroidManifest.xml:3:5-30 should contain at least one '.' (dot) character

    The thing is: I just exported the file from buildbox and open it with android studio ,without anything else.
    Did you have the same issue like i had?
    Can someone explain me ,what it is exactly happening?
    Thank you ,in advance.
     

    Attached Files:

  2. DariusGuerrero

    DariusGuerrero Moderator Staff Member

    Joined:
    Dec 22, 2016
    Messages:
    455
    Likes Received:
    367
    i think package name should be something like "com.companyname.gamename" or any similar format
     
    Rameo likes this.
  3. andsy

    andsy Boxer

    Joined:
    Jan 24, 2019
    Messages:
    38
    Likes Received:
    11
    as @DariusGuerrero said, you must include atleast 1 . (point) in the package name
     

Share This Page